• <tr id="m0okc"></tr>
  • 高量畫線不破指標公式,量能絕密指標公式

    Q1:請高手編漲停板后 七天內K線下不破漲停板最高價 上漲幅在百分之十五以內,的選股指標公式

    ZT:=C>=INTPART(REF(C,1)*(1.0995)*100)/100 AND C=H ;
    TT:=BARSLAST(ZT);
    QQ1:=(HHV(H,TT)-REF(H,TT))/REF(H,TT)*100;
    QQ2:=IF(C<O,V,DRAWNULL);
    QQ3:=HHV(QQ2,TT)<REF(V,TT);
    XG:TT=7 AND LLV(L,TT)>=REF(H,TT) AND QQ1<=15 AND QQ3;

    Q2:放量特破上一波段的高位。的選股公式

    A:=VOL=HHV(VOL,50);
    B:=BARSLAST(A);
    突破信號:CROSS(CLOSE,REF(CLOSE,B)) AND VOL>REF(VOL,B);
    現在可以!不好意思。

    Q3:求通達信選股公式,今天陰量低于昨天陽線量,低點不破昨天低點,但今天陰線高點比昨天陽線高點高,謝謝

    選股:VOL<REF(VOL,1) AND L>REF(L,1) AND H>REF(H,1) AND C<O AND REF(C,1)>REF(O,1);

    Q4:波段回調不下破前高交易的量化指標公式怎么寫?

    按你說的波段高點和波段低點的計算方法你這圖上畫的也不對啊這明顯macd下面一堆金叉死叉怎么主圖上就是個下跌趨勢畫線呢。這明顯不對啊。

    如果按照你說的高低點計算,應該是下圖這樣才對啊

    編寫選股沒問題但前提是設計的選股條件一定要明確嚴謹。

    Q5:請高手中的高手,編寫一個通達信的自動畫線公式,(包括長期趨勢,中短期趨勢線)

    {N:=75;P:=5;P1:=10; 參數范圍1---100}
    A1:=REF(H,P)=HHV(H,2*P+1);
    B1:=FILTER(A1,P);
    C1:=BACKSET(B1,P+1);
    D1:=FILTER(C1,P);
    E1:=BACKSET(ISLASTBAR,BARSLAST(D1)+1);
    F1:=E1>REF(E1,1);
    短壓:DRAWLINE(D1,H,F1,H,1),COLORCYAN,DOTLINE;
    A2:=REF(L,P)=LLV(L,2*P+1);
    B2:=FILTER(A2,P);
    C2:=BACKSET(B2,P+1);
    D2:=FILTER(C2,P);
    E2:=BACKSET(ISLASTBAR,BARSLAST(D2)+1);
    F2:=E2>REF(E2,1);
    短支:DRAWLINE(D2,L,F2,L,1),COLORLIRED,DOTLINE;
    AA1:=REF(C,P1)=HHV(C,2*P1+1);
    BB1:=FILTER(AA1,P1);
    CC1:=BACKSET(BB1,P1+1);
    DD1:=FILTER(CC1,P1);
    EE1:=BACKSET(ISLASTBAR,BARSLAST(DD1)+1);
    FF1:=EE1>REF(EE1,1);
    長壓:DRAWLINE(DD1,H,FF1,H,1),COLORGREEN LINETHICK2;
    AA2:=REF(L,P1)=LLV(L,2*P1+1);
    BB2:=FILTER(AA2,P1);
    CC2:=BACKSET(BB2,P1+1);
    DD2:=FILTER(CC2,P1);
    EE2:=BACKSET(ISLASTBAR,BARSLAST(DD2)+1);
    FF2:=EE2>REF(EE2,1);
    長支:DRAWLINE(DD2,L,FF2,L,1),COLORRED LINETHICK2;
    DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
    突破:C>短壓 OR C> 長壓,NODRAW;
    DRAWICON(突破 AND REF(突破,1)=0,L*0.99,1);
    手動調節參數以達到最佳效果,一定要提防假突破。

    Q6:當前公式 : 三線排隊 (指標畫線公式) 錯誤句 : 資金流出:=-ZJLC[-1]/1000000...

    {問題出在以下兩句中。

    資金流出:=-ZJLC[-1]/1000000;
    資金流入:=ZJLR[-1]/1000000;}"ZJLC"與"ZJLR"是同花順推出來的資金數據,通達信一般行情軟件木有此項內容。所以,在通達信中不能使用。但通達信L2收費業務里有實時的DDX數據推出,和同花順的也大同小異罷了。