• <tr id="m0okc"></tr>
  • 通達信成交額指標,成交額指標公式源碼

    Q1:求通達信成交量指標公式以及選股公式

    你設計的條件中,在日線下當日盤后這個條件只能當日用,并且條件是取的本地計算機時間.

    你上面3個條件設計的都是技術指標條件,第四個條件是選股,選股條件是什么,是上面條件的任意其中一個嗎,還是什么選股條件

    下面公式的選股是選上面條件中的任意一個成立符合選股條件.

    技術指標公式

    VOLUME:VOL,VOLSTICK;

    MAVOL1:MA(VOLUME,5);

    MAVOL2:MA(VOLUME,10);

    STICKLINE((V>REF(V,1)*1.9) OR (MACHINETIME>113100 AND V>=REF(V,1)),V,0,2,0),COLORFF0080;

    STICKLINE((V<REF(V,1)*0.45),V,0,2,0),COLORBLUE;

    STICKLINE(COUNT(C>REF(C,1),3)=3 AND COUNT(V<REF(V,1),3)=3,V,0,2,0),COLOR400080;

    選股公式

    XG:((V>REF(V,1)*1.9) OR (MACHINETIME>113100 AND V>=REF(V,1))) OR (V<REF(V,1)*0.45) OR (COUNT(C>REF(C,1),3)=3 AND COUNT(V<REF(V,1),3)=3);

    Q2:求通達信成交額指標公式:大于10億元畫黃柱

    可以編寫通達信成交額大于10億畫黃柱的指標公式。但你需要說明一下這黃柱指的是成交量那種,還是畫在對應的k線實體上。

    Q3:請問通達信里幅圖指標,上證50成交額/上證指數成交額應該怎么編寫?

    DRAWKLINE(INDEXH,INDEXO,INDEXL,INDEXC);
    MA1:MA(INDEXC,5);
    MA2:MA(INDEXC,10);
    MA3:MA(INDEXC,20);
    MA4:MA(INDEXC,60);
    成交額:AMOUNT/100000000*1.5;
    與主圖放一起,會很難看。差額太大,導致K線變小。

    Q4:通達信 成交量價趨勢指標顯示效果?

    成交量價趨勢指標顯示效果如下.

    Q5:怎么修改通達信成交量指標?

    V1:=CLOSE/REF(CLOSE,3)>=1.1;
    V2:=BACKSET(V1,2);
    OK:(V2 AND COUNT(V2,2)=1);
    提醒一句,這個指標用的是未來函數,非??尤?,不適合做選股公式,而且號稱成交量拐點,但是實際你看到的信號和成交量沒有半點關系,做這公式的人很沒道德

    Q6:求通達信成交量指標公式以及選股公式

    你設計的條件中,在日線下當日盤后這個條件只能當日用,并且條件是取的本地計算機時間.

    你上面3個條件設計的都是技術指標條件,第四個條件是選股,選股條件是什么,是上面條件的任意其中一個嗎,還是什么選股條件

    下面公式的選股是選上面條件中的任意一個成立符合選股條件.

    技術指標公式

    VOLUME:VOL,VOLSTICK;

    MAVOL1:MA(VOLUME,5);

    MAVOL2:MA(VOLUME,10);

    STICKLINE((V>REF(V,1)*1.9) OR (MACHINETIME>113100 AND V>=REF(V,1)),V,0,2,0),COLORFF0080;

    STICKLINE((V<REF(V,1)*0.45),V,0,2,0),COLORBLUE;

    STICKLINE(COUNT(C>REF(C,1),3)=3 AND COUNT(V<REF(V,1),3)=3,V,0,2,0),COLOR400080;

    選股公式

    XG:((V>REF(V,1)*1.9) OR (MACHINETIME>113100 AND V>=REF(V,1))) OR (V<REF(V,1)*0.45) OR (COUNT(C>REF(C,1),3)=3 AND COUNT(V<REF(V,1),3)=3);