• <tr id="m0okc"></tr>
  • strip通達信,通達信app

    Q1:求高手把下面這個公式改成通達信的 謝謝?。?!

    “中國證券(軟件)統計排行榜”有大量關于此類的問題解答,您可以去查看!

    Q2:同花順指標轉換通達信指標?麻煩大神幫忙轉換下??!感謝感謝

    N:=9;

    M1:=3;

    M2:=3;

    VAR1:=REF(LOW,1);

    VAR2:=SMA(ABS(LOW-VAR1),3,1)/SMA(MAX(LOW-VAR1,0),3,1)*100;

    VAR3:=EMA(IF(CLOSE*1.2,VAR2*10,VAR2/10),3);

    VAR4:=LLV(LOW,38);VAR5:=HHV(VAR3,38);

    VAR6:=IF(LLV(LOW,90),1,0);

    VAR7:=EMA(IF(LOW<=VAR4,(VAR3+VAR5*2)/2,0),3)/618*VAR6;

    VAR8:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;

    VAR9:=SMA(VAR8,13,8);

    STICKLINE(VAR7,0,VAR7,2,0),COLORLICYAN;

    RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

    A:=SMA(RSV,M1,1);

    B:=SMA(A,M2,1);

    E:=3*A-2*B;

    K:A;

    D:B;

    J:E,LINETHICK2,COLORMAGENTA;

    Q3:請幫我把這個飛狐的指標修改成通達信可以使用的副圖,謝謝@@

    是的,是同花順的,不好意思,!想修改到通達信軟件里使用就行通達信 用 ...如果你愿意將你的賬號給我測試這個公式的數據的話,可以Q我, 沒有L2數據,...

    Q4:通達信公式改選股指標(求助)

    今年航空公司業績都差。。。

    Q5:請問各位有沒有比較好的炒股短線賣出指標或者條件選股。我用的是通達信。

    VAR1:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));
    VAR2:=(REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
    VAR3:=(REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
    VAR4:=(REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
    VAR5:=(REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
    VAR6:=(REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
    VAR7:=(REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
    VAR8:=(REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
    VAR9:=(REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
    VARA:=(REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
    VARB:=(REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
    VARC:=(REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
    VARD:=(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2));
    VARE:=(REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
    VARF:=(REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
    VAR10:=(REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
    VAR11:=(REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
    VAR12:=(REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
    VAR13:=(REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
    VAR14:=(REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
    VAR15:=(REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
    VAR16:=(REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
    VAR17:=(REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
    VAR18:=(REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
    VAR19:=((REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1)) AND VAR1);
    A:=(3*C+H+L+O)/6;
    XJ:=(A+0.618*REF(A,1)+0.382*REF(A,2)+0.236*REF(A,3)+0.146*REF(A,4))/2.382;
    YCZXH:=(MA(HHV(A,2),5)+MA(HHV(A,2),13)+MA(HHV(A,2),21)+MA(HHV(A,2),32))/4;
    YCZXL:=(MA(LLV(A,2),5)+MA(LLV(A,2),13)+MA(LLV(A,2),21)+MA(LLV(A,2),32))/4;
    SMH:=EMA(YCZXH,21);
    SML:=EMA(YCZXL,21);
    SMJ:=(SML+SMH)/2;
    PJ:=(10*A+9*REF(A,1)+8*REF(A,2)+7*REF(A,3)+6*REF(A,4)+5*REF(A,5)+4*REF(A,6)+3*REF(A,7)+2*REF(A,8)+REF(A,9))/55;
    A1:=EMA(PJ,3),COLOR004000;A2:=EMA(PJ,5);
    A3:=EMA(PJ,7),COLOR004000;A4:=EMA(PJ,9);
    A5:=EMA(PJ,11);
    LX:=REF(XJ,1);
    ZD:=(SMA(MAX(XJ-LX,0),5,1)/SMA(ABS(XJ-LX),5,1))*100;
    KX1:=(CLOSE>=OPEN) AND ZD>=50;
    KX2:=(CLOSE<OPEN) AND ZD>=50;
    KX3:=(CLOSE>=OPEN) AND ZD<50;
    KX4:=(CLOSE<OPEN) AND ZD<50;
    AAA2:=SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0);
    AAA3:=SUM(IF( CLOSE<REF(CLOSE,1),VOL*C,0),0);
    AAA4:=SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0);
    BB1:=0;
    B1萬元:=DVOL*DCLOSE/100;
    B1差:=B1萬元-REF(B1萬元,1);
    B2萬元:=DVOL*DCLOSE/100;
    B2比:=B2萬元/REF(B2萬元,1);
    凈流入萬元:=(AAA2-AAA3-0.5*AAA4);
    PM:=MA(凈流入萬元,1);
    PMA:=PM/REF(PM,1)>1;
    PMB:=REF(PMA,1)<1 AND PMA;
    密碼:=(EMA(MA(B1萬元,2),2))/100000;
    二日比:=密碼/REF(密碼,1);
    選股:=PMB AND 密碼>REF(密碼,1) AND 二日比>1;
    均價線:=AMOUNT/V/100;
    均價線2:=MA(均價線,3);
    均價線5:=MA(均價線,5);
    均價線10:=MA(均價線,10);
    均價線30:=MA(均價線,30);
    XG:C>均價線2 AND 均價線2<REF(均價線2,1) AND REF(均價線2,1)<REF(均價線2,2)
    AND REF(均價線2,2)<REF(均價線2,3) AND 選股 AND VAR19 AND REF(KDJ.J,1)<0 AND KDJ.J>0;
    股票公式專家團為你解答,希望能幫到你,祝投資順利。

    Q6:哪位大俠可以提供一個有買點和賣的通達信股票指標公式{準確率高一點的}


    是不是這種?