• <tr id="m0okc"></tr>
  • 組合指標成功率100源代碼,股票指標組合準確率高

    Q1:通達信成功率100%源碼副圖

    內容來自用戶:聚考拉

    通達信成功率100%源碼副圖
    VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
    VAR2:=SMA(VAR1,9,1)+100;
    VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
    VAR4:=SMA(VAR3,3,1);
    VAR5:=SMA(VAR4,3,1)+100;
    VAR6:=VAR5-VAR2;
    趨勢: IF(VAR6>45,VAR6-45,0);
    STICKLINE(REF(趨勢,1)< 趨勢, 趨勢,REF(趨勢,1),2,0),COLORMAGENTA;
    STICKLINE(REF(趨勢,1)> 趨勢, 趨勢,REF(趨勢,1),2,0),COLORGREEN;
    強弱分界:50,COLORFFFFCC;
    底部:0,COLOR00FFFF;
    安全:20,COLORFFAA66,LINETHICK1;
    預警:80,COLORFFAA66,LINETHICK1;
    頂部:100,COLORFFFF33;
    V11:=LLV(LOW,10);
    V22:=HHV(H,25);
    價位線:=EMA((C-V11)/(V22-V11)*4,4);
    DRAWTEXT(CROSS(價位線,0.3),20+4,'●買'),COLORRED;
    DRAWTEXT(CROSS(3.5,價位線),100-4,'●賣'),COLORGREEN;
    VAR2Q:=REF(LOW,1);
    VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;
    VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);
    VAR5Q:=LLV(LOW,30);
    VAR6Q:=HHV(VAR4Q,30);
    VAR7Q:=IF(MA(CLOSE,58),1,0);
    VAR8Q:=EMA(IF(LOW<=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/618*VAR7Q;
    VAR9Q:=IF(VAR8Q>100,100,VAR8Q);
    吸籌:STICKLINE(VAR9Q>-120,0,VAR9Q,3,1),COLORYELLOW;
    建倉:IF(VAR9Q>-120,VAR9Q,0);
    AA3:=(HHV(HIGH,21)-CLO

    Q2:一些比較好的EA和指標源代碼?

    鱷魚潭

    Q3:程序化交易模型 指標通達信指標公式源碼

    內容來自用戶:孫玲玲

    程序化交易模型指標
    LC:=REF(CLOSE,1);RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;賣點:=CROSS(85,RSI1)*30,COLOR00FF00,LINETHICK2;賣:IF(賣點,6.5,0),STICK,COLORGREEN,LINETHICK4;A:=(CLOSE-LLV(LOW,32))/(HHV(HIGH,32)-LLV(LOW,32))*1.2*CLOSE;量1:=EMA(A,3);量2:=EMA(A,5);量3:=EMA(A,7);STICKLINE(量1>量2,量3,量1,3,1),COLORRED;STICKLINE(量1量3 AND量1<REF(量1,1);T2:=量2REF(量1,1);STICKLINE(T1,量1,量3,2,0),COLORYELLOW;STICKLINE(T2,量1,量3,3,1),COLORFF00FF;B:=SMA(A,13,1);分水嶺:SMA(B,2.5,1.5),LINETHICK2,COLORWHITE;牛線:3*B-2*分水嶺,LINETHICK2,COLORFF00FF ;
    DRAWTEXT_FIX(C>O,1,1,0,' CXH99.COM程序化交易模型'),COLORRED;熊線:4*分水嶺-3*B,LINETHICK2,COLORFF6633;DIF1:=EMA(C,12)-EMA(C,26);DEA1:=EMA(DIF1,9);MACD1:=2*(DIF1-DEA1);QZQ:=BARSLAST(REF(MACD,1)0);QM:=LLVBARS(MACD1,QZQ+20);MQDZ:=IF(QM>QZQ,REF(MACD1,QM),0);QF:=LLVBARS(DIF1,QZQ+20);DQDZ:=IF(QF>QZQ,REF(DIF1,QF),0);XG1:=MACD1MQDZ AND DIF1DQDZ AND C=LLV(C,QZQ+20) AND MQDZ<0 AND DQDZREF(MACD1,1);VAR21A:=(REF(HIGH,1)+REF(LOW,1))/2;VAR61:=REF(CLOSE,1);VAR70A:=SMA(MAX(CLOSE-VAR61,0),6,1)/SMA

    Q4:3天盈利5%選股公式 3天5%指標公式 成功率100%左右的公式

    發現百度有啊就有
    http://youa.baidu.com/shop/ce2b256c60801c9f6edb566f

    Q5:網上高成功率選股公式有哪些

    莊家搞散戶你要公式也沒用,股市里面虧錢的都是半灌水的

    Q6:推薦選股技巧或公式 ,成功率最好在60%以上

    搜一下:推薦選股技巧或公式
    ,成功率最好在60%以上