• <tr id="m0okc"></tr>
  • MACD金叉選股公式

    能不能幫我編一個能選出MACD快要金叉的選股公式

    直接交易軟件上,條件選股選擇MACD買入

    求助一個MACD雙金叉的選股公式

    dif:=ema(close,short)-ema(close,long);
    dea:=ema(dif,mid);
    macd:=(dif-dea)*2;
    a:=barslast(cross(dif,dea));
    xg:cross(dif,dea)
    and
    a;
    公式的缺點在于:前一個金叉的天數“a”沒有設置范圍,應該設置下,比如:a:=barslast(cross(dif,dea))<=10;
    股票公式專家團為你解答,希望能幫到你,祝投資順利。

    macd金叉公式

    給你個準確率比較高的,源碼下面網址里有圖片演示,可以
    先看看
    效果.
    通達信
    macd零下
    金叉
    指標公式
    DIFF
    :=
    EMA(CLOSE,12)
    -
    EMA(CLOSE,26);
    DEA
    :=
    EMA(DIFF,9);
    零下金叉:IF(DIFF<0
    AND
    DEA<0
    AND
    CROSS(DIFF,DEA),50,0);

    請高手幫忙寫一個MACD金叉并且平行向上的選股公式(不含未來),謝謝!

    {對“平行向上”--的理解,見下面的表達:}

    XG:BARSLAST(CROSS(MACD.DIF,MACD.DEA))<=10 AND ?ABS(MACD.DIF-MACD.DEA)/MAX(MACD.DIF,MACD.DEA)>=0.1 AND ABS(MACD.DIF-MACD.DEA)/MAX(MACD.DIF,MACD.DEA)<0.5 AND MACD.DIF>MACD.DEA;

    ===================================

    {MACD 必須是在0軸以下金叉。}

    XG:BARSLAST(CROSS(MACD.DIF,MACD.DEA))<=10 AND ?ABS(MACD.DIF-MACD.DEA)/MAX(MACD.DIF,MACD.DEA)<-0.1 AND ABS(MACD.DIF-MACD.DEA)/MAX(MACD.DIF,MACD.DEA)>-0.5 AND MACD.DIF>MACD.DEA AND MACD.DIF<0 AND MACD.DEA<0 ;

    周線KDJ金叉日線MACD金叉選股公式

    已修改!
    DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
    DEA:=EMA(DIF,9);
    MACD金叉:CROSS(DIF,DEA);
    RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
    K:=SMA(RSV,3,1);
    D:=SMA(K,3,1);
    KDJ金叉:CROSS(K,D);

    通達信MACD月線剛剛金叉的選股公式該如何編寫呢?

    MACD月線金叉——
    CROSS(MACD.DIF#MONTH,MACD.DEA#MONTH);
    翻譯:平滑異同平均的DIF[取月線數據]上穿平滑異同平均的DEA[取月線數據]
    股價剛剛回踩60周線均線或者不高于60周線均線價格的10%——
    VAR1:=MA.MA4#WEEK;
    C>VAR1 AND (C-VAR1)/VAR1<0.1;
    翻譯:VAR1賦值:簡單移動平均.MA4[取周線數據]
    收盤價>VAR1 AND (收盤價-VAR1)/VAR1<0.1

    (通達信 供參考)

    相關內容

  • macd零軸上方三次金叉公式
  • macd紅柱選股公式設置
  • macd當日金叉選股公式
  • macd金叉5天之內選股公式
  • 周線macd零軸上二次金叉
  • macd周線金叉選股公式
  • 最新內容

  • 天天基金網每日凈值中海分紅
  • 基金的走勢怎么才能看當天的
  • 同花順怎么疊加指標
  • 股票交易超過多少需要申報
  • 上海鳳凰集團現任
  • 絕對控股最低占比
  • 炒股要看周均線系統
  • 國債逆回購資金怎么買
  • k線上的最高價和最低價計算
  • 國債現貨是什么
  • 熱門內容

  • 注冊制對基金有什么影響
  • 519001凈值最高達到過多少
  • 基金定投的凈值按哪天算
  • 華夏價值精選混合走勢今天
  • 奧飛娛樂市值
  • 國泰君安賬戶密碼忘記
  • 同花順k線沒有了
  • 國藥集團股票走勢圖
  • 新天藥業財報
  • 主力資金大幅流入說明什么